Reporting Unavailable
Incident Report for Valimail
Resolved
Backend systems have recovered and reporting is functioning normally.
Posted about 1 year ago. Oct 21, 2017 - 20:54 PDT
Investigating
A backend issue is impacting our reporting subsystem. Reports are currently unavailable. No other system functionality is impacted. We are investigating.
Posted about 1 year ago. Oct 21, 2017 - 20:39 PDT