DMARC Aggregate Reports (RUA) Processing Update
Incident Report for Valimail
Resolved
DMARC Aggregate Reports (RUA) Processing Update

Resolved

We experienced a temporary disruption in receiving DMARC aggregate reports (RUA). This disruption did not impact our Email Authentication services, which remained fully operational. We’ve thoroughly inspected our DMARC aggregate report mailbox to ensure we are successfully receiving and processing reports from all major senders.

Key Points:
-No Authentication Impact: Authentication services were fully operational throughout.
-Major Providers Restored: We’ve manually inspected the top 100 report senders from which we expect to receive reports on a daily basis and confirmed they are all sending Valimail DMARC aggregate reports, and we are receiving them as expected.
-Minimal Data Impact: The impact was limited to a 4-hour period, during which limited traffic is typically expected, due to many RUA reports being sent during the late-night US hours.

Thank you for your understanding. Please reach out to us if you have any questions or concerns about this incident.
Posted Jan 09, 2025 - 15:30 PST