Missing Data in Authentication Report UI (July 20th-present)
Incident Report for Valimail
Resolved
We have successfully resolved all intermittent errors and confirmed that all DMARC report data is current. We will continue to monitor our platform's performance. Please note that we have confirmed that our authentication infrastructure has not been affected.
Posted Jul 27, 2024 - 12:21 PDT
Update
We have successfully implemented a fix to resolve the intermittent errors in the application UI. We will continue to monitor our platform’s performance. Please note that we have confirmed that our authentication infrastructure has not been affected. This was strictly an issue with the application UI.
Posted Jul 26, 2024 - 11:35 PDT
Update
We are monitoring reports of intermittent errors in the application UI and are in the process of implementing a fix that will resolve these issues shortly. Please note that we have confirmed that our authentication infrastructure has not been affected, and this is strictly an application UI issue.
Posted Jul 26, 2024 - 06:37 PDT
Monitoring
We have successfully processed all backlogged DMARC report data and confirmed that there was no data loss. A fix was deployed to mitigate the issue. We will continue to observe our platform’s performance. Please note that we have confirmed that our authentication infrastructure has not been affected, and this is strictly an application UI issue.
Posted Jul 25, 2024 - 14:47 PDT
Update
The intermittent errors in the application UI have subsided - we will continue to monitor for similar issues while we continue to process the backlog of RUA reports. Reports for 7/24 and 7/23 are now visible in the UI. We expect data from 7/22 and 7/21 to be fully processed by EOD. We will keep you updated with our progress and any changes to our timelines.
Posted Jul 25, 2024 - 11:14 PDT
Update
While processing our backlog of received RUA reports we have seen reports of intermittent errors in the application UI. We are investigating this issue. We are monitoring this situation while we continue processing the backlog. Please note that we have confirmed that our authentication infrastructure is not affected and this is strictly an application UI issue.
Posted Jul 25, 2024 - 09:00 PDT
Identified
A fix has been deployed and we continue to observe our platform’s performance. While our platform processes the backlog of received RUA reports, our customers could experience degraded performance associated with DMARC report data from the last 72 hours. Please note that we have confirmed that our authentication infrastructure is not affected and that this is strictly an application UI issue. Additionally, we can confirm no DMARC reporting data has been lost.
Posted Jul 24, 2024 - 15:12 PDT
Update
We are continuing to work on performance improvements. Please note that we have confirmed that our authentication infrastructure is not affected and that this is strictly an application UI issue. If you have any questions, please don't hesitate to open a support ticket via the in-app messenger or by emailing support@valimail.com
Posted Jul 23, 2024 - 16:33 PDT
Update
We are continuing to investigate the issue. We've implemented updates to improve the performance of our application while we are investigating the root cause. We are closely monitoring the situation. Thank you for your patience.
Posted Jul 23, 2024 - 15:57 PDT
Investigating
We are currently investigating an issue where DMARC report data is not visible in the Valimail UI starting on 7/20/2024 onwards. If you have any questions, please reach out to support at support@valimail.com
Posted Jul 23, 2024 - 12:10 PDT
This incident affected: Valimail Enforce® (Application), Valimail Monitor® (Application), and Valimail Align (Application).