Degraded Performance
Incident Report for Valimail
Resolved
Valimail has determined that this issue has now been resolved.
Posted Mar 26, 2024 - 10:17 PDT
Update
Valimail is still monitoring the issue and receiving information from our third-party MFA provider.
Posted Mar 26, 2024 - 09:10 PDT
Monitoring
We continue observing an improvement in SMS outgoing traffic. Our engineers are still monitoring the issue. We will provide another update in 2 hours or as soon as more information is available
Posted Mar 26, 2024 - 06:52 PDT
Identified
3rd party MFA provider has identified the issue and implemented corrective actions. Valimail is reviewing and testing to ensure things are working as intended.
Posted Mar 26, 2024 - 06:38 PDT
Investigating
We're currently investigating an outage impacting the SMS service provider used for Multi-Factor Authentication (MFA) in Valimail's products. Users may experience delays or failures in receiving SMS codes for MFA until the issue is resolved. The service provider is working diligently to resolve the issue and is providing updates every 30 minutes. Once the issue is resolved, we will update our status page accordingly.
Posted Mar 26, 2024 - 06:22 PDT
This incident affected: Valimail Enforce® (Application), Valimail Defend® (Application), Valigov (Application), and Valimail Monitor® (Application).