AWS Incident (renamed - Defend 20210831)
Incident Report for Valimail
Resolved
The issue with AWS has been resolved. Thank you for your patience.
Posted Aug 31, 2021 - 15:11 PDT
Update
We are continuing to investigate the incident with our vendor AWS.
Posted Aug 31, 2021 - 14:38 PDT
Update
We are continuing to investigate the vendor issue and the impact to our products. Users may see timeouts in the web UI of our application. There is no impact to the application DMARC/SPF/DKIM or responses related to authentication at this time.
Posted Aug 31, 2021 - 13:18 PDT
Investigating
We are currently investigating an issue with our Defend product which is stemming from an ongoing issue with AWS
Posted Aug 31, 2021 - 12:00 PDT
This incident affected: Valimail Enforce® (Application, Authentication Infrastructure, Mailbox Connector), Valimail Defend® (Application), and Valimail Monitor® (Application).