Issues adding domains to accounts
Incident Report for Valimail
Resolved
This incident has been resolved. Thank you for your patience!
Posted Feb 08, 2024 - 13:04 PST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Feb 08, 2024 - 12:45 PST
Investigating
We're currently looking into a problem that's preventing the addition of new domains to accounts. Your patience is greatly valued as we strive to find a solution.
Posted Feb 08, 2024 - 12:40 PST
This incident affected: Valimail Enforce® (Application) and Valimail Monitor® (Application).