June 3rd SPF Response Degradation
Incident Report for Valimail
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 07:39 PDT
Identified
This incident is a copy of the previous note re: June 3rd SPF Response Degradation.

Valimail experienced a partial SPF response service degradation on June 3rd from 05:20-14:00 UTC. Email Senders that utilize SPF only (do not have DKIM configured and are not in your Netblocks) were affected.

If your domain is at a DMARC policy of quarantine or reject, email senders that are configured as enabled senders with no DKIM keys may have been affected. You may see this issue reflected in your DMARC authentication reports. If business critical email was sent during this time period that is showing as failing in your authentication reports, please re-send the mail.

Valimail has tested various senders that were affected and confirmed that after the incident we are responding with the proper SPF response.

The above was posted previously but based on customer feedback Valimail Product Support is creating this so that the Authentication Infrastructure component of Status Page is reflected in the bar graphs. The original incident is located here: https://status.valimail.com/incidents/4684601n3cxm
Posted Jun 11, 2021 - 07:39 PDT
This incident affected: Valimail Enforce® (Authentication Infrastructure).