Application Website Unreachable
Incident Report for Valimail
Resolved
The incident has been resolved.
Posted Sep 09, 2021 - 10:02 PDT
Monitoring
We have identified the issue, and we are implementing a fix. We will update this status again shortly. Thank you for your patience.
Posted Sep 09, 2021 - 09:52 PDT
Investigating
We are currently investigating an issue where some users are reporting that they cannot navigate to the Web UI for our application.
Posted Sep 09, 2021 - 09:43 PDT