Intermittent Application error - 2024-10-11
Incident Report for Valimail
Resolved
The intermittent application error has been resolved. Thank you
Posted Oct 11, 2024 - 11:31 PDT
Monitoring
A fix has been implemented and we are now monitoring.
Posted Oct 11, 2024 - 08:55 PDT
Investigating
We are currently investigating an intermittent application error. Our engineering team is investigating this issue.
Posted Oct 11, 2024 - 08:04 PDT
This incident affected: Valimail Enforce® (Application), Valimail Monitor® (Application), and Valimail Align (Application).