Customer support system outage

Incident Report for Valimail

Resolved

This incident has been resolved, and we have confirmed that all support systems are working properly.
Posted Dec 05, 2024 - 11:31 PST

Monitoring

Our support system provider has implemented a fix. We are starting to see functionality return to in-app messaging, email support, and our knowledge base. We will continue to monitor the situation.
Posted Dec 05, 2024 - 11:15 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 05, 2024 - 11:09 PST

Identified

We've identified an issue with our customer support system that affects opening support requests and accessing our knowledge base. For urgent matters, please contact your Valimail Account Manager directly. We appreciate your patience as we work with our support system provider to resolve this issue.
Reference to provider incident: https://www.intercomstatus.com/us-hosting/incidents/01JEC2Y8F5F5QQX4G9ZG23KG28
Posted Dec 05, 2024 - 11:04 PST
This incident affected: Other Valimail Components (Valimail Support).