Application slowness
Incident Report for Valimail
Resolved
The issue has been resolved and the application is responding at standard speeds. Thank you for your patience
Posted Nov 14, 2024 - 15:44 PST
Monitoring
A fix has been implemented and we are monitoring the application.
Posted Nov 14, 2024 - 15:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2024 - 14:07 PST
Investigating
We are currently investigating the slowness of our application. Engineering is currently investigating the issue. We will post an update when we have more information.
Posted Nov 14, 2024 - 12:00 PST
This incident affected: Valimail Enforce® (Application), Valimail Monitor® (Application), and Valimail Align (Application).