Authentication Infrastructure Issue
Incident Report for Valimail
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 15:25 PST
Update
We are continuing to monitor for any issues.
Posted Nov 12, 2024 - 10:49 PST
Monitoring
We have deployed a fix to our authentication infrastructure for Valimail Enforce. We believe we have determined the root cause of the issue and that this fix should resolve authentication issues for all customers.

We will provide regular updates as more information becomes available. We appreciate your patience and understanding as we work to resolve this issue.
Posted Nov 12, 2024 - 05:57 PST
This incident affected: Valimail Enforce® (Authentication Infrastructure) and Valimail Align (Authentication Infrastructure).