Email Authentication Infrastructure: Degraded Performance
Incident Report for Valimail
Resolved
This incident has been resolved.
Posted May 13, 2023 - 07:46 PDT
Update
Performance has stabilized and our infrastructure is operating at full capacity. Customer-facing impact is no longer being observed and we are continuing to monitor.
Posted May 12, 2023 - 14:35 PDT
Monitoring
Please be aware that Valimail is currently monitoring a performance degradation incident with our email authentication infrastructure that occurred between 16:20 and 17:08 UTC. Performance has currently stabilized.

We will endeavor to keep you updated as frequently as possible, however, you can also subscribe to our Status Page (status.valimail.com) for further information regarding this service impact.
Posted May 12, 2023 - 11:58 PDT
Investigating
We are currently investigating an issue that is affecting our Authentication Infrastructure.
Posted May 12, 2023 - 10:26 PDT
This incident affected: Valimail Enforce® (Authentication Infrastructure), Valimail Monitor® (Authentication Infrastructure), and Valigov (Authentication Infrastructure).