We have successfully resolved all intermittent errors and confirmed that all DMARC report data is current. We will continue to monitor our platform's performance.
Posted Dec 03, 2024 - 09:19 PST
Monitoring
A fix was deployed to mitigate the issue. We will continue to observe our platform’s performance. Please note that we have confirmed that our authentication infrastructure has not been affected, and this is strictly an application UI issue.
Posted Dec 02, 2024 - 22:30 PST
Update
We are continuing to investigate the issue. Thank you for your patience.
Posted Dec 02, 2024 - 21:09 PST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 21:08 PST
Investigating
We are currently investigating an issue where DMARC report data is not visible in the Valimail UI starting on 11/30/2024 onwards. If you have any questions, please reach out to support at support@valimail.com.
Posted Dec 02, 2024 - 17:16 PST
This incident affected: Valimail Enforce® (Application), Valimail Monitor® (Application), and Valimail Align (Application).